MrChoke.Org

Year: 2008 (page 1 of 4)

รู รู

ช่วงนี้รู้สึกว่าเว็บที่เขียนด้วย php มีรูรั่วกันถ้วนหน้า ใครจะใช้ก็ขอให้ check update โดยด่วนครับ เว็บผมโดนยิงไปครบทุกอันที่มีอยู่แล้วทั้ง drupal gallery2 wiki โปรดอ่านอีกครั้งหนึ่ง …..เศร้าๆๆๆ

รู MediaWiki

ติดตั้ง MediaWiki ตัวล่าสุดไว้ยังไม่ได้ทำอะไรเลยโดนยิงร่วงไปหนึ่งครั้ง อะลงใหม่ก็ได้ว่ะ… Set ปิดไว้ไม่ให้ใครเขียนใครอ่าน อ้าวชั่วข้ามคืนนอนตื่นขึ้นมา โดนยิงร่วงไปอีกไรฟระเนี๊ย….. อาการก็คืนมันเขียน index.php ใหม่ซะงั้นขาย Sex ซะแต่บังเอิญเป็น php เลย error เท่าที่อ่านไอ้ตัวล่าสุดมันเนี๊ยะแหละที่ออกมาแก้ปัญหานี้แต่ไหงยังโดนอยู่ฟร่ะ… ยังไม่ได้หาวิธีแก้เลย ใครคิดจะใช้ก็หาวิธีแก้ด้วยเด้อ… ปวดหมอง…วัยรุ่นเซ็ง

โดนซะแล้ว

หลังจากเร่งช่วยกันทำเว็บ NLC เพื่อให้ทันการรับสมัครทำให้หลายๆ อย่างหละหลวมหลังจากเปิดรับสมัครได้แค่วันเดียวเท่านั้นก็โดนของซะแล้ว ทำกันได้ โดยนิทานเรื่องนี้เริ่มจาก

มีคนช่างลองของ เข้าไปอ่านเว็บบอร์ด ชวนกันไปสอบ Cert Linux ลินุกซ์ที่ http://www.thaihosttalk.com/th1/index.php?topic=12545.0 เมื่อ
24/Jul/2008:16:43:03 เมื่อเข้ามาก็อ่านข้อมูลบนเว็บด้วยความสนใจ แต่กลับสงสัยเมื่อเห็นหน้าแก้ไขข้อมูลของผู้สมัคร เอ๊ะๆๆๆ มีหน้านี้ด้วย มีช่องโหว่ไม๊น้า… สงสัยๆ ลองแก้ไข หลังจากนั้น ก็เริ่มใช้วิชาที่ร่ำเรียนมา แก้ไขข้อมูลผู้ที่สมัครไว้ก่อนหน้านี้ ทีละคนๆ ได้สี่ห้าคน ทั้งหมดก็ใช้เวลาร่วมๆ 1 ชม. ตั้งแต่เข้ามาเยี่ยมเว็บของเรา

เข้ามาเยี่ยม: 24/Jul/2008:16:43:03
ชื่นชมผลงานครั้งสุดท้าย : 24/Jul/2008:17:48:44 

 

แบบนี้ พรบ. ทำอะไรได้ไหมหน้อ…..

SIS6 installer

ช่วงนี้โดนเจ้าหิน กับเจ้าโอ้มาไซโคทุกวันเร่งตัวติดตั้ง SIS6 ตัวทดสอบ นั่งไล่ debian-installer แล้วก็ตัดแผ่นโดยใข้ simple-cdd ดูแล้วง่ายดี run เองให้หมดไม่ต้องลงแรงอะไรมาก แค่แต่ง config ปรับ packages คิดว่าน่าจะได้ภายในอาทิตย์นี้

E: Dynamic MMap ran out of room

จำได้ว่าเคยมีคนเจอปัญหานี้มาก่อน และเคยเขียนไว้ที่ไหนสักแห่ง วันนี้ผมเจออีกครั้งหลังจากที่ เพิ่ม repo ของ debian ทั้ง etch และ sid ทั้งคู่ทำให้เกิด error ดังนี้

Reading package lists... Error!
E: Dynamic MMap ran out of room
E: Error occurred while processing xemacs21-gnome-mule (NewVersion1)
E: Problem with MergeList /var/lib/apt/lists/http.us.debian.org_debian_dists_sid_main_binary-i386_Packages
E: The package lists or status file could not be parsed or opened.

ก็เพิ่ม cache size ให้ apt ก็ได้ครับผมเพิ่มใน

/etc/apt/apt.conf.d/70debconf

ด้วยบรรทัด

APT::Cache-Limit "16777216";

 

ทำการ update อีกครั้งก็เรียบร้อย

Olderposts

Copyright © 2016 MrChoke.Org

Theme by Anders NorenUp ↑